Home / Blog / Escritório de Contabilidade / Conectividade Social ICP erro java O CNS requer utilização do Plug-in Java 1.5.0

Conectividade Social ICP erro java O CNS requer utilização do Plug-in Java 1.5.0

Ao acessar o Conectividade Social ICP, da Caixa, mesmo com o Internet Explorer e o Java atualizadíssimos, muitas pessoas se deparam com erros. O mais comum deles é o seguinte:

“O CNS requer utilização do Plug-in Java 1.5.0 ou superior, para executar corretamente em sua máquina. A página não poderá ser carregada, pois não foi detectado uma versão do Plug-in instalado.”

Este erro é causado devido a incompatibilidade do Internet Explorer 9 ou acima deste com o sistema da Caixa Econômica Federal.

Para resolver o problema siga os seguintes passos:

  1. Acesse o Menu Ferramenta, tecla de atalho (Alt + X).
  2. Clique em “Configurações de Modo de Exibição de Compatibilidade”
  3. Se abrirá uma tela para adicionar site ao modo de compatibilidade.
  4. digite “caixa.gov.br” e clique em “Adicionar”.
  5. Clique em Ok.

Um outra forma mais simples de resolver esse problema, para versões 10 do Internet Explorer, é clicar no ícone de compatibilidade, que fica ao lado direito da barra de endereços do navegador, conforme imagem abaixo.

NÃO ESQUEÇA de certificar-se de que o plugin java está habilitado no Internet Explorer.

  1. Acesse o Menu Ferramenta, tecla de atalho (Alt + X).
  2. Clique em “Gerenciar Complementos”
  3. Verifique o plugin Java(tm), conforme imagem abaixo.

About Zenilto Gonçalves de Freitas

Zenilto Gonçalves de Freitas
Fotografo, Desenhista, Técnico em Informática, Professor, Web Designer, Programador e Blogueiro. Meu hobbie é escrever e sou amante de tecnologia